Community Forum

Would it be possible for Wine Direct to update jQuery?

Is there an alternate version of jQuery that can be loaded, something more up to date than the patched version of 1.7.2 I’m currently loading on a site I’m parsing in/converting today? That is just so old! I could have sworn Wine Direct was at least on 1.9.2 :wink:

shout out to @Andrea

2 Likes

Hey @lindsay1,

Unfortunately, there isn’t a way to change/update this on a site by site basis. :frowning: